Chrome中Flash过期提示问题

2015-07-15阅读(1818)评论(0)

W3Cways.com 微信公众号

Flash出了重大安全漏洞,Google为了保证用户安全而推出了“点击运行”的方法
当然,这是非常不方便滴,今天我们来教大家在不更新Chrome的情况下使用最新的Flash。
如果你的是64bit的,那么建议你更新到最新版的(文章最下面有最新版的离线下载包),因为Chrome从V42开始已正式停止对NPAPI插件的支持,现在默认安装仅支持5款PPAPI插件;
前提是:你的Chrome必须是32bit
版本号高于42.0.2311.90的话请访问 chrome://flags/#enable-npapi 开启NPAPI支持
1.下载新版的Flash文件
http://yun.baidu.com/share/link?shareid=494890315&uk=3508695471
2.前往 chrome://version/ 复制选中部分,然后按图片描述来操作

chrome-flash1

chrome-flash2

chrome-flash3

然后把刚才下载的“NPSWF32_18_0_0_209.dll”粘贴到plugins文件夹中
3.重启Chrome。访问 chrome://plugins ,停用掉PPAPI Flash,启用NPAPI Flash

chrome-flash4

Google Chrome 稳定版 官方本地下载地址:

Google Chrome v43.0.2357.132 32位版 离线包
http://dl.google.com/chrome/win/94F26007C8A3B0CC/43.0.2357.132_chrome_installer.exe

Google Chrome v43.0.2357.132 64位版 离线包
http://dl.google.com/chrome/win/6AD397CD1E451F0B/43.0.2357.132_chrome64_installer.exe
PS:建议大家还是更新到最新版的Chrome

转载请注明来源:Web前端(W3Cways.com) - Web前端学习之路 » Chrome中Flash过期提示问题

分享到:更多 ()

Web前端开发-Web前端工程师--Web前端学习之路

联系我们